Subscribe to this event to be notified when the Enter button is pressed in the text box.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public event EventHandler<TextBoxEnterPressedEventArgs> EnterPressed |
Visual Basic |
---|
Public Event EnterPressed As EventHandler(Of TextBoxEnterPressedEventArgs) |
Visual C++ |
---|
public: event EventHandler<TextBoxEnterPressedEventArgs^>^ EnterPressed { void add (EventHandler<TextBoxEnterPressedEventArgs^>^ value); void remove (EventHandler<TextBoxEnterPressedEventArgs^>^ value); } |