Revit will call this method whenever shared coordinates
changes are saved to a linked document provided by an
IExternalResourceServer. This call is a notification
to the server provider that one of their Revit or DWG
links has changed locally, and they should upload the
new version back to their server.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
void OnLocalLinkSharedCoordinatesSaved( ExternalResourceReference changedResource ) |
Visual Basic |
---|
Sub OnLocalLinkSharedCoordinatesSaved ( _ changedResource As ExternalResourceReference _ ) |
Visual C++ |
---|
void OnLocalLinkSharedCoordinatesSaved( ExternalResourceReference^ changedResource ) |
Parameters
- changedResource
- Type: Autodesk.Revit.DB..::..ExternalResourceReference
The ExternalResourceReference whose shared coordinates have been saved.