Adds a point to the bounding box, expanding it if the point is outside the existing boundary.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public void AddPoint( XYZ point ) |
Visual Basic |
---|
Public Sub AddPoint ( _ point As XYZ _ ) |
Visual C++ |
---|
public: void AddPoint( XYZ^ point ) |
Parameters
- point
- Type: Autodesk.Revit.DB..::..XYZ
The point to add.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |