Identifies if the data is empty or contains a value.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public bool HasValue { get; } |
Visual Basic |
---|
Public ReadOnly Property HasValue As Boolean Get |
Visual C++ |
---|
public: property bool HasValue { bool get (); } |