The id of the element in the host, or invalidElementId if there is a link.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012

Syntax

C#
public ElementId HostElementId { get; }
Visual Basic
Public ReadOnly Property HostElementId As ElementId
	Get
Visual C++
public:
property ElementId^ HostElementId {
	ElementId^ get ();
}

See Also