Gets the specified fill grid.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public FillGrid GetFillGrid( int gridIdx ) |
Visual Basic |
---|
Public Function GetFillGrid ( _ gridIdx As Integer _ ) As FillGrid |
Visual C++ |
---|
public: FillGrid^ GetFillGrid( int gridIdx ) |
Parameters
- gridIdx
- Type: System..::..Int32
The index of the fill grid.
Return Value
The fill grid.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | The index of the FillGrid is not valid. |