Sets the specular color parameter of the effect instance.
Namespace: Autodesk.Revit.DB.DirectContext3DAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public void SetSpecularColor( Color color ) |
Visual Basic |
---|
Public Sub SetSpecularColor ( _ color As Color _ ) |
Visual C++ |
---|
public: void SetSpecularColor( Color^ color ) |
Parameters
- color
- Type: Autodesk.Revit.DB..::..Color
The specular color value.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |