The orientation of the tag.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public SpatialElementTagOrientation TagOrientation { get; set; } |
Visual Basic |
---|
Public Property TagOrientation As SpatialElementTagOrientation Get Set |
Visual C++ |
---|
public: property SpatialElementTagOrientation TagOrientation { SpatialElementTagOrientation get (); void set (SpatialElementTagOrientation value); } |
Remarks
See [!:Autodesk::Revit::DB::getSpatialElementTagOrientation] for the supported orientations.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: A value passed for an enumeration argument is not a member of that enumeration |