An enumerated type listing tag orientation options that are supported by SpatialElementTags.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public enum SpatialElementTagOrientation |
Visual Basic |
---|
Public Enumeration SpatialElementTagOrientation |
Visual C++ |
---|
public enum class SpatialElementTagOrientation |
Members
Member name | Description |
---|---|
Horizontal | The Orientation of tag is Horizontal. |
Vertical | The Orientation of tag is Vertical. |
Model | The Orientation of tag is Model. |