Gets the plane of the sketch.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2013

Syntax

C#
public Plane GetPlaneOfSketch()
Visual Basic
Public Function GetPlaneOfSketch As Plane
Visual C++
public:
Plane^ GetPlaneOfSketch()

Return Value

The plane of the sketch.

See Also