Check if load result code signifies success.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public static bool IsCodeSuccess( LinkLoadResultType code ) |
Visual Basic |
---|
Public Shared Function IsCodeSuccess ( _ code As LinkLoadResultType _ ) As Boolean |
Visual C++ |
---|
public: static bool IsCodeSuccess( LinkLoadResultType code ) |
Parameters
- code
- Type: Autodesk.Revit.DB..::..LinkLoadResultType
Load result code to be verified.
Return Value
True if LinkLoadResultType argument is success, false otherwise.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |