Creates the identity transformation.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2021
Syntax
C# |
---|
public static Transform2D CreateIdentity() |
Visual Basic |
---|
Public Shared Function CreateIdentity As Transform2D |
Visual C++ |
---|
public: static Transform2D^ CreateIdentity() |
Return Value
The identity transformation.
Remarks
The identity transformation does not change a point or a vector that it is applied to.