Gets the print settings of the active printing session.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2010

Syntax

C#
public IPrintSetting GetSettings()
Visual Basic
Public Function GetSettings As IPrintSetting
Visual C++
public:
IPrintSetting^ GetSettings()

Return Value

The print settings of the active printing session.

See Also