The event arguments used by the DocumentPrinting event.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2010

Syntax

C#
public class DocumentPrintingEventArgs : RevitAPIPreDocEventArgs
Visual Basic
Public Class DocumentPrintingEventArgs _
	Inherits RevitAPIPreDocEventArgs
Visual C++
public ref class DocumentPrintingEventArgs : public RevitAPIPreDocEventArgs

Inheritance Hierarchy

System..::..Object
  System..::..EventArgs
    Autodesk.Revit.DB.Events..::..RevitAPIEventArgs
      Autodesk.Revit.DB.Events..::..RevitAPIPreEventArgs
        Autodesk.Revit.DB.Events..::..RevitAPIPreDocEventArgs
          Autodesk.Revit.DB.Events..::..DocumentPrintingEventArgs

See Also