The property labeled "Scale" from the "Metal" schema.
Namespace: Autodesk.Revit.DB.VisualAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018.1
Syntax
C# |
---|
public static string MetalPatternScale { get; } |
Visual Basic |
---|
Public Shared ReadOnly Property MetalPatternScale As String Get |
Visual C++ |
---|
public: static property String^ MetalPatternScale { String^ get (); } |
Remarks
This property is of type "AssetPropertyDouble" with a minimum of "0".