The property labeled "UIName" common to all visual Asset types.
Namespace: Autodesk.Revit.DB.VisualAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018.1
Syntax
C# |
---|
public static string UIName { get; } |
Visual Basic |
---|
Public Shared ReadOnly Property UIName As String Get |
Visual C++ |
---|
public: static property String^ UIName { String^ get (); } |
Remarks
This property is of type "AssetPropertyString".