Reference point (in Revit) to which the image is going to be inserted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public XYZ RefPoint { get; set; }
Visual Basic
Public Property RefPoint As XYZ
	Get
	Set
Visual C++
public:
property XYZ^ RefPoint {
	XYZ^ get ();
	void set (XYZ^ value);
}

Remarks

If nullNothingnullptra null reference (Nothing in Visual Basic), the image will be inserted to the Revit's origin.

See Also