The value of the property.
Namespace: Autodesk.Revit.DB.VisualAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public double Value { get; set; } |
Visual Basic |
---|
Public Property Value As Double Get Set |
Visual C++ |
---|
public: property double Value { double get (); void set (double value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | When setting this property: The input value is invalid for this AssetPropertyDouble property. |
Autodesk.Revit.Exceptions..::..InvalidOperationException | When setting this property: The asset property is not editable. |