Identifies if the PartMaker uses the intersecting reference.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public bool UsesReference( ElementId intersectingReference ) |
Visual Basic |
---|
Public Function UsesReference ( _ intersectingReference As ElementId _ ) As Boolean |
Visual C++ |
---|
public: bool UsesReference( ElementId^ intersectingReference ) |
Parameters
- intersectingReference
- Type: Autodesk.Revit.DB..::..ElementId
Intersecting reference to be tested.
Return Value
True if the intersecting reference is used by the PartMaker.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |