Change the host point reference.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public void SetHostPointReference( Reference hostPointReference ) |
Visual Basic |
---|
Public Sub SetHostPointReference ( _ hostPointReference As Reference _ ) |
Visual C++ |
---|
public: void SetHostPointReference( Reference^ hostPointReference ) |
Parameters
- hostPointReference
- Type: Autodesk.Revit.DB..::..Reference
Remarks
Allowed references are to another Autodesk.Revit.DB.ReferencePoint element
or to an Autodesk.Revit.DB.Point.