Represents a point placed relative to another point.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public class PointRelativeToPoint : PointElementReference |
Visual Basic |
---|
Public Class PointRelativeToPoint _ Inherits PointElementReference |
Visual C++ |
---|
public ref class PointRelativeToPoint : public PointElementReference |
Remarks
For this release, the only workflow supported is that the point is
placed coincident with the referenced host (a relative transformation
of Transform.Identity).
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..PointElementReference
Autodesk.Revit.DB..::..PointRelativeToPoint
Autodesk.Revit.DB..::..PointElementReference
Autodesk.Revit.DB..::..PointRelativeToPoint