A fixed value to display on the legend scale (0 by default; 0 means width of legend scale is calculated dynamically).
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public double NumberForScale { get; set; } |
Visual Basic |
---|
Public Property NumberForScale As Double Get Set |
Visual C++ |
---|
public: property double NumberForScale { double get (); void set (double value); } |