The shape of the connector.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
ConnectorProfileType Shape { get; } |
Visual Basic |
---|
ReadOnly Property Shape As ConnectorProfileType Get |
Visual C++ |
---|
property ConnectorProfileType Shape { ConnectorProfileType get (); } |
Remarks
This property is used to retrieve the shape of the connector.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | Throw when this connector has no shape. |