Sets the transparency parameter of the effect instance.
Namespace: Autodesk.Revit.DB.DirectContext3DAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public void SetTransparency( double transparency ) |
Visual Basic |
---|
Public Sub SetTransparency ( _ transparency As Double _ ) |
Visual C++ |
---|
public: void SetTransparency( double transparency ) |
Parameters
- transparency
- Type: System..::..Double
The transparency value.