Ungroups selected headers of schedule.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2014
Syntax
C# |
---|
public void UngroupHeaders(
int top,
int left,
int bottom,
int right
) |
Visual Basic |
---|
Public Sub UngroupHeaders ( _
top As Integer, _
left As Integer, _
bottom As Integer, _
right As Integer _
) |
Visual C++ |
---|
public:
void UngroupHeaders(
int top,
int left,
int bottom,
int right
) |
Parameters
- top
- Type: System..::..Int32
The index of the top row of the selected headers.
- left
- Type: System..::..Int32
The index of the left column of the selected headers.
- bottom
- Type: System..::..Int32
The index of the bottom row of the selected headers.
- right
- Type: System..::..Int32
The index of the right column of the selected headers.
Exceptions
See Also