The flex duct type of this flex duct.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public FlexDuctType FlexDuctType { get; set; }
Visual Basic
Public Property FlexDuctType As FlexDuctType
	Get
	Set
Visual C++
public:
property FlexDuctType^ FlexDuctType {
	FlexDuctType^ get ();
	void set (FlexDuctType^ value);
}

See Also