Removes a macro from the module.
Namespace: Autodesk.Revit.DB.MacrosAssembly: RevitAPIMacros (in RevitAPIMacros.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public void RemoveMacro( Macro macro ) |
Visual Basic |
---|
Public Sub RemoveMacro ( _ macro As Macro _ ) |
Visual C++ |
---|
public: void RemoveMacro( Macro^ macro ) |
Parameters
- macro
- Type: Autodesk.Revit.DB.Macros..::..Macro
The macro will be removed from this module.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |