Target path to which the document is to be saved.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2010

Syntax

C#
public string PathName { get; }
Visual Basic
Public ReadOnly Property PathName As String
	Get
Visual C++
public:
property String^ PathName {
	String^ get ();
}

See Also