Says whether the element can be used as a target for a new attachment.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public static bool IsValidTarget(
bool forSlantedColumn,
Element target
) |
Visual Basic |
---|
Public Shared Function IsValidTarget ( _
forSlantedColumn As Boolean, _
target As Element _
) As Boolean |
Visual C++ |
---|
public:
static bool IsValidTarget(
bool forSlantedColumn,
Element^ target
) |
Parameters
- forSlantedColumn
- Type: System..::..Boolean
If true, check whether the target is valid for a slanted column;
if false, check whether the target is valid for a vertical column.
- target
- Type: Autodesk.Revit.DB..::..Element
A proposed target element for a column attachment.
Remarks
Exceptions
See Also