Identifies if the given curve element is generated by another element's
sketch, or if it represents an independent curve element accessible directly
by the user.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2012
Syntax
C# |
---|
public static bool IsCurveFromOtherElementSketch(
CurveElement curveElement
) |
Visual Basic |
---|
Public Shared Function IsCurveFromOtherElementSketch ( _
curveElement As CurveElement _
) As Boolean |
Visual C++ |
---|
public:
static bool IsCurveFromOtherElementSketch(
CurveElement^ curveElement
) |
Return Value
True if the curve element was generated by a sketch, false if it is
independent.
Exceptions
See Also