Return the Ids of the shared parameters in the Definition.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2009
Syntax
C# |
---|
public IList<ElementId> GetParameters() |
Visual Basic |
---|
Public Function GetParameters As IList(Of ElementId) |
Visual C++ |
---|
public: IList<ElementId^>^ GetParameters() |