The element that contains the Path Reinforcement.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public ElementId GetHostId()
Visual Basic
Public Function GetHostId As ElementId
Visual C++
public:
ElementId^ GetHostId()

Return Value

The element that the Path Reinforcement object belongs to, such as a structural wall, floor or foundation.

See Also