Redraw the circuit table for the given panel with the given parameter updates
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public void UpdateCircuitTableForInstance( FamilyInstance pPanel ) |
Visual Basic |
---|
Public Sub UpdateCircuitTableForInstance ( _ pPanel As FamilyInstance _ ) |
Visual C++ |
---|
public: void UpdateCircuitTableForInstance( FamilyInstance^ pPanel ) |
Parameters
- pPanel
- Type: Autodesk.Revit.DB..::..FamilyInstance
The panel that this circuit table is being drawn for
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |