Sets the set of ElementIds to test from in intersection testing.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2013
Syntax
C# |
---|
public void SetTargetElementIds(
ICollection<ElementId> elementIds
) |
Visual Basic |
---|
Public Sub SetTargetElementIds ( _
elementIds As ICollection(Of ElementId) _
) |
Visual C++ |
---|
public:
void SetTargetElementIds(
ICollection<ElementId^>^ elementIds
) |
Parameters
- elementIds
- Type: System.Collections.Generic..::..ICollection<(Of <(<'ElementId>)>)>
The target ElementIds.
Exceptions
See Also