Show opaque background behind the text during editing.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public bool ShowOpaqueBackground { get; set; } |
Visual Basic |
---|
Public Property ShowOpaqueBackground As Boolean Get Set |
Visual C++ |
---|
public: property bool ShowOpaqueBackground { bool get (); void set (bool value); } |
Remarks
If false, the background will be opaque or not depending on the edited text note's type Background setting.
If true, the background behind the text will always be opaque during editing.