Returns the list of Ids of the current elements.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public IList<ElementId> GetCurrentElements() |
Visual Basic |
---|
Public Function GetCurrentElements As IList(Of ElementId) |
Visual C++ |
---|
public: IList<ElementId^>^ GetCurrentElements() |