The data needed by section type server to perform type definition.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public class StructuralSectionsServiceData : IDisposable |
Visual Basic |
---|
Public Class StructuralSectionsServiceData _ Implements IDisposable |
Visual C++ |
---|
public ref class StructuralSectionsServiceData : IDisposable |
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB.Structure..::..StructuralSectionsServiceData
Autodesk.Revit.DB.Structure..::..StructuralSectionsServiceData