The extra offset determined from the geometry of the family instance.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2012

Syntax

C#
public XYZ ExtraOffset { get; }
Visual Basic
Public ReadOnly Property ExtraOffset As XYZ
	Get
Visual C++
public:
property XYZ^ ExtraOffset {
	XYZ^ get ();
}

See Also