name of addin associated with this AddInId Attempts to obtain the name from loaded Third Party AddIns

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2011

Syntax

C#
public string GetAddInName()
Visual Basic
Public Function GetAddInName As String
Visual C++
public:
String^ GetAddInName()

Return Value

name of addin

See Also