Identifies if the given elements can be used to create parts.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2012
Syntax
C# |
---|
public static bool AreElementsValidForCreateParts(
Document document,
ICollection<ElementId> elementIds
) |
Visual Basic |
---|
Public Shared Function AreElementsValidForCreateParts ( _
document As Document, _
elementIds As ICollection(Of ElementId) _
) As Boolean |
Visual C++ |
---|
public:
static bool AreElementsValidForCreateParts(
Document^ document,
ICollection<ElementId^>^ elementIds
) |
Parameters
- document
- Type: Autodesk.Revit.DB..::..Document
The document.
- elementIds
- Type: System.Collections.Generic..::..ICollection<(Of <(<'ElementId>)>)>
Element ids to be tested for validity for creating parts.
Return Value
True if all member ids are valid, false otherwise.
Exceptions
See Also