The type for the model text.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public ModelTextType ModelTextType { get; set; } |
Visual Basic |
---|
Public Property ModelTextType As ModelTextType Get Set |
Visual C++ |
---|
public: property ModelTextType^ ModelTextType { ModelTextType^ get (); void set (ModelTextType^ value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | Thrown when nullNothingnullptra null reference (Nothing in Visual Basic) is assigned to this property. |