A model text type symbol in the Autodesk Revit Family document.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public class ModelTextType : ElementType |
Visual Basic |
---|
Public Class ModelTextType _ Inherits ElementType |
Visual C++ |
---|
public ref class ModelTextType : public ElementType |
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..ElementType
Autodesk.Revit.DB..::..ModelTextType
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..ElementType
Autodesk.Revit.DB..::..ModelTextType