Adds a border around the schedule
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public void SetBorderAroundSchedule( ElementId borderId ) |
Visual Basic |
---|
Public Sub SetBorderAroundSchedule ( _ borderId As ElementId _ ) |
Visual C++ |
---|
public: void SetBorderAroundSchedule( ElementId^ borderId ) |
Parameters
- borderId
- Type: Autodesk.Revit.DB..::..ElementId
The border to set around the schedule
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |