The orientation of the cell (for vertical/horizontal text) with input in degrees multiplied by 10
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public int TextOrientation { get; set; } |
Visual Basic |
---|
Public Property TextOrientation As Integer Get Set |
Visual C++ |
---|
public: property int TextOrientation { int get (); void set (int value); } |