Creates a task dialog with title.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public TaskDialog( string title ) |
Visual Basic |
---|
Public Sub New ( _ title As String _ ) |
Visual C++ |
---|
public: TaskDialog( String^ title ) |
Parameters
- title
- Type: System..::..String
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | Thrown when title is nullNothingnullptra null reference (Nothing in Visual Basic). |
Autodesk.Revit.Exceptions..::..ArgumentException | Thrown when title is an empty string. |