Identifies if the curve loop is rectangular with respect to a given projection plane.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2012
Syntax
C# |
---|
public bool IsRectangular(
Plane plane
) |
Visual Basic |
---|
Public Function IsRectangular ( _
plane As Plane _
) As Boolean |
Visual C++ |
---|
public:
bool IsRectangular(
Plane^ plane
) |
Parameters
- plane
- Type: Autodesk.Revit.DB..::..Plane
The plane to which the curves will be projected to determine if they represent a rectangle.
Return Value
True if the curve loop is rectangular, false otherwise.
Exceptions
See Also