Identifies if the panel is single phase.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool IsPanelSinglePhase { get; set; } |
Visual Basic |
---|
Public Property IsPanelSinglePhase As Boolean Get Set |
Visual C++ |
---|
public: property bool IsPanelSinglePhase { bool get (); void set (bool value); } |
Remarks
If true, the panel is single phase. If false, the panel is 3-phase.