Removes a filter.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public void RemoveFilter( int index ) |
Visual Basic |
---|
Public Sub RemoveFilter ( _ index As Integer _ ) |
Visual C++ |
---|
public: void RemoveFilter( int index ) |
Parameters
- index
- Type: System..::..Int32
The index of the filter to remove.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | index is not a valid filter index. |
Autodesk.Revit.Exceptions..::..InvalidOperationException | This ScheduleDefinition does not support filters. |