Creates a set of new unplaced spaces on a given phase.
Namespace: Autodesk.Revit.CreationAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
Visual Basic |
---|
Public Function NewSpaces2 ( _
phase As Phase, _
count As Integer _
) As ICollection(Of ElementId) |
Visual C++ |
---|
public:
ICollection<ElementId^>^ NewSpaces2(
Phase^ phase,
int count
) |
Return Value
If successful, a set of ElementIds of new unplaced spaces are be returned, otherwise
nullNothingnullptra null reference (Nothing in Visual Basic).
Exceptions
See Also