Report whether the shape definition is fully constrained.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2009

Syntax

C#
public bool Complete { get; }
Visual Basic
Public ReadOnly Property Complete As Boolean
	Get
Visual C++
public:
property bool Complete {
	bool get ();
}

See Also